Rename `heap-cell` to just `cell`
This is in preparation for the big register-content switch, when
registers and stack frames will contain actual cells, not just
addresses. So really these things aren't heap-specific, so we
should just call them "cells".
author |
Steve Losh <steve@stevelosh.com> |
date |
Mon, 09 May 2016 21:41:38 +0000 |
parents |
9d90efbd8787 |
children |
19200659513a |
(ql:quickload "cl-d-api")
(defparameter *document-packages*
(list "BONES.PAIP"))
(defparameter *output-path*
#p"docs/03-reference.markdown" )
(defparameter *header*
"The following is a list of all user-facing parts of Bones.
If there are backwards-incompatible changes to anything listed here, they will
be noted in the changelog and the author will feel bad.
Anything not listed here is subject to change at any time with no warning, so
don't touch it.
")
(d-api:generate-documentation
:bones
*output-path*
*document-packages*
*header*)