Refactor a couple of things
Changes the `:json/class` initarg to just `:json` because it's used so much.
Seems more ergonomic.
Also changes slots without an explicit `:json` to just be standard slots and to
not be serialized. This seems safer and more reasonable anyway — I'd rather
have to be a little more explict that to accidentally serialize a `password`
slot.
author |
Steve Losh <steve@stevelosh.com> |
date |
Tue, 28 Jul 2020 21:28:29 -0400 |
parents |
a2712b3d3b16 |
children |
(none) |
#+ecl (setf compiler:*user-cc-flags* "-Wno-shift-negative-value")
(ql:quickload :jarl :silent t)
(asdf:test-system :jarl)
(quit)